Cannot disable Bookmarks Toolbar

VERIFIED DUPLICATE of bug 204672

Status

()

VERIFIED DUPLICATE of bug 204672
16 years ago
12 years ago

People

(Reporter: rdowling, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

Cannot disable/hide the Bookmarks Toolbar

Reproducible: Always

Steps to Reproduce:
1. Go to the View menu
2. Hover over Toolbars
3. Click Bookmarks Toolbar to "un-check" it.

Actual Results:  
The Bookmarks Toolbar is not disabled.

Expected Results:  
The Bookmarks Toolbar should have been hidden or disabled.

Comment 1

16 years ago
this is a dupe of bug 204672

*** This bug has been marked as a duplicate of 204672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Taking QA Contact, sorry for bugspam
QA Contact: asa → bugzilla
Verified using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030817 Mozilla Firebird/0.6.1+
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.