There is No "spell Check" in Composer dropdown box per "Help"

VERIFIED DUPLICATE of bug 56301

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 56301
14 years ago
13 years ago

People

(Reporter: Mark A. Flint, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

IN 1.4 final, there is No "spell Check" in Composer dropdown box per "Help", and
more importantly No Spell Check capability !!!

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla
2. Open Mail
3. Open Composer
4. Create e-mail
5. Per "Help", click on "Options" in title bar
6. No Spell Checker !!!

Actual Results:  
N O T H I N G

Expected Results:  
Spell Check

Comment 1

14 years ago
Mozilla doesn't contain a spell-checker. Netscape does, but that's because they
added one. The help-document is erronously referring to Netscape's implementation.

The good news that there's a third-party spellchecker that can be downloaded
from http://spellchecker.mozdev.org.

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
documentation-bug is bug 209075
verified 

(BTW: mozdev.org is currently down because of an DOS-Attack)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.