Help window is always on top

VERIFIED DUPLICATE of bug 204761

Status

SeaMonkey
Help Documentation
VERIFIED DUPLICATE of bug 204761
15 years ago
12 years ago

People

(Reporter: Timwi, Assigned: Ian Oeschger (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 WebWasher 3.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 WebWasher 3.2

The Help window is always on top and there seems to be now way to turn that off. Also, minimising the help window also minimises the browser window it was called
up from.

Reproducible: Always

Steps to Reproduce:
1. From the 'Help' menu, click 'Help Contents'.

Comment 1

15 years ago
Dupe of Bug 204761
	  	can't raise other windows above help window and help window has no "not on
top" action

or one of the bugs mentionend therein.

*** This bug has been marked as a duplicate of 204761 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Comment 3

12 years ago
*** Bug 294620 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.