composer starts in preview mode

RESOLVED INVALID

Status

SeaMonkey
Composer
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: Galileo Vidoni, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

when loading a page, composer shows it in "preview" mode, but marks it as "normal"
(example: when you load a page with tables, the red border doesn't appears util
you change the mode, and then return to "normal")

Reproducible: Always

Steps to Reproduce:
1.open a page in which the rendering changes betwwen "normal" and "preview"
2.change to "preview" mode (the page shouln't change)
3.back to "normal", and you will notice the error

Actual Results:  
the red lines arround the table appeared

Expected Results:  
they should had been since I loaded the page

Updated

15 years ago
Assignee: general → composer
Component: Browser-General → Editor: Composer

Comment 1

15 years ago
The normal editing mode is the mode where Mozilla identify named anchors with
icons and identify table cells with a red dotted border. 

I can not reproduce the bug. I'm using Mozilla 1.7alpha build 2003121908, XP Pro
SP1. Reporter, can you try again with a more recent build of Mozilla please?

Comment 2

14 years ago
As stated in
Help/Help Contents/Contents tab/Creating Web Pages/Formating your Web
Pages/Choosing the Right Editing Mode
"Normal: (...) this mode to show table borders and named anchor icons." I get a
1px red dotted borders around cells and the table (when the table has no border)
and the named anchor icons are displayed in the normal editing mode. 
"Preview: Choose this mode to display and edit the document exactly as it would
appear in a browser window (...)"

Over here, Composer starts in the normal editing mode. Mozilla 1.7b 2004031309
under XP Pro.

Reporter, can you try with a recent build? If I don't hear from you, I'll
RESOLVE this bug as INVALID.

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.