Address bar does not retract when using the drop down box icon in Windows builds

VERIFIED DUPLICATE of bug 192577

Status

SeaMonkey
Location Bar
--
minor
VERIFIED DUPLICATE of bug 192577
15 years ago
9 years ago

People

(Reporter: David Whitlock, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

The address bar has a drop down icon (down arrow) at the far right, clicking
this once makes the box drop down to show recently visited URLs.  If you click
again on the same icon, the box does not retract up again.  You must click
outside of the drop down box area to make it retract, if for example you didn't
select one of the URL's listed.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla after surfing a few sites
2. Click on the drop down icon to the right of the location bar to show recently
visited sites
3.  Click again on the icon, nothing happens.  

Actual Results:  
The drop down box does not retract.  You must click outside of the active area
to get the drop down menu to go back to its starting state.

Expected Results:  
MacOSx builds of Mozilla and other browsers which have this drop down box in the
location bar retract when the icon is clicked a second time.

This was tested in XP and 98 builds of Mozilla, both 1.3 and 1.4 versions.  It
appears in both the default and the Modern Theme.  MacOSX versions, as well as
IE for Windows display the expected behaviour.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 192577 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.