any https link requires multiple clicks before any response from the browser

RESOLVED WORKSFORME

Status

()

Core
DOM: Events
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Faelix, Assigned: saari (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

install. go to preferences. look at all available options. hit ok. load any
https page, and try any link (that also goes to a https) link. have to click on
the link multiple times before the browser does anything.

Reproducible: Always

Steps to Reproduce:
1. install
2. look at all preferences options (don't change anything, but do load every bit
in the Preferences UI)
3. hit ok (not cancel)
4. go to any https site that has other https links. click on any of those links

Actual Results:  
https links will not work everytime first click. generally two or three clicks
are necessary before any reponse

Expected Results:  
all links should response first click, every time

Originally discovered this bug with mandrake's 9.1 distribution mozilla 1.3.1
rpm, under kde3. Uninstalled the rpm, and download mozilla1.4 and installed
that, and was able to reproduce the bug.
(Reporter)

Comment 1

15 years ago
these are the preferences that are saved....


user_pref("browser.cache.disk.parent_directory", <snipped>);
user_pref("browser.download.dir", <snipped>);
user_pref("browser.download.save_converter_index", 0);
user_pref("browser.search.defaultengine",
"engine:///usr/lib/mozilla-1.3.1/searchplugins/google.src");
user_pref("browser.startup.homepage", "http://www.mozilla.org/start/");
user_pref("browser.startup.homepage_override.mstone", "rv:1.4");
user_pref("font.name.cursive.x-western", "adobe-courier-iso8859-1");
user_pref("font.name.fantasy.x-western", "adobe-courier-iso8859-1");
user_pref("intl.charsetmenu.browser.cache", "UTF-8, ISO-8859-15, ISO-8859-1");
user_pref("ldap_2.prefs_migrated", true);
user_pref("ldap_2.servers.history.filename", "history.mab");
user_pref("ldap_2.servers.history.replication.lastChangeNumber", 0);
user_pref("ldap_2.servers.pab.filename", "abook.mab");
user_pref("ldap_2.servers.pab.replication.lastChangeNumber", 0);
user_pref("network.cookie.cookieBehavior", 0);
user_pref("network.ftp.anonymous_password", "");
user_pref("prefs.converted-to-utf8", true);
user_pref("privacy.popups.remove_blacklist", false);
user_pref("security.OCSP.URL", "");
user_pref("security.OCSP.signingCA", "");
user_pref("security.ask_for_password", 1);
user_pref("security.disable_button.changePassword", false);
user_pref("security.disable_button.resetPassword", false);
user_pref("security.password_lifetime", 0);
user_pref("security.warn_entering_secure", false);
user_pref("security.warn_submit_insecure", false);
user_pref("signon.SignonFileName", <snipped>);
user_pref("signon.expireMasterPassword", true);
user_pref("timebomb.first_launch_time", <snipped>);
user_pref("wallet.SchemaValueFileName", <snipped>);

Comment 2

13 years ago
Hi Faelix

I can't reproduce this with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b)
Gecko/20050302 using a version of mozilla that I've installed and had running
for a week or two

Are you able to confirm if this is still a problem that you can reproduce

Comment 3

13 years ago
WORKSFORME with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2)
Gecko/20050331 Firefox/1.0+

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

13 years ago
(In reply to comment #2)
> Hi Faelix
> 
> I can't reproduce this with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b)
> Gecko/20050302 using a version of mozilla that I've installed and had running
> for a week or two
> 
> Are you able to confirm if this is still a problem that you can reproduce

Seeing as this was two years ago, and you're not using the same version I was, I
am not surprised that you cannot replicate the error I was having.
The version I was using:  
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
The version you were testing: 
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b) Gecko/20050302

Somewhat different.
You need to log in before you can comment on or make changes to this bug.