FedEx.com - Page layout rendered improperly

VERIFIED DUPLICATE of bug 211945

Status

()

VERIFIED DUPLICATE of bug 211945
16 years ago
16 years ago

People

(Reporter: mbahabib, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Text is overlapping at the bottom of the page.

Reproducible: Always

Steps to Reproduce:
1. Load page : http://www.fedex.com/us/services/express/intlfreight/
(Reporter)

Comment 1

16 years ago
Below is the version of Firebird I am using.

User-Agent:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) 
Gecko/20030516 Mozilla Firebird/0.6
(Reporter)

Updated

16 years ago
Summary: Page layout rendered improperly → FedEx.com - Page layout rendered improperly

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 211945 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.