Browser fails to render xml page from siebel app. Dumps raw xml. ok in IE

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Robert Baertsch, Unassigned)

Tracking

Details

(Whiteboard: See comment 15, URL)

Attachments

(1 attachment, 3 obsolete attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030612

You must be logged in the the app to see the problem. You can create a dummy
user id to reproduce the problem.

<APPLICATION NAME="Siebel eService">
<USER_AGENT MARKUP="XML"/>
-
	<NAVIGATION_ELEMENTS>
-
	<SCREEN_BAR>
-
	<SCREEN_TAB CAPTION="Account Home" ACTIVE="TRUE" NAME="KSE General Account Screen">
-
	<ANCHOR TARGET="_sweview" PATH="/eservice_enu/start.swe">
-
	<CMD VALUE="GotoPageTab" NAME="SWECmd">
<ARG NAME="SWEScreen">
KSE General Account Screen
</ARG>
<ARG NAME="SWENeedContext">
false
</ARG>
<ARG NAME="SWEBID">
-1
</ARG>
</CMD>
<INFO NAME="SWEC">
2
</INFO>
</ANCHOR>
</SCREEN_TAB>
</SCREEN_BAR>
<THREAD_BAR>
</THREAD_BAR>
-
	<PAGE_ITEM CAPTION="My Profile" TYPE="Link" NAME="ProfileButton">
<ANCHOR PATH="javascript:_SWEShowPopup("/chprofile/KSE_MyProfile.jsp", 280, 450,
false, false, "")"/>
</PAGE_ITEM>
-
	<PAGE_ITEM CAPTION="Help" TYPE="Link" NAME="HelpButton">
<ANCHOR PATH="javascript:_SWEShowPopup ("/eservice_enu/KSE_Help.html", 450, 650,
false, false, "")"/>
</PAGE_ITEM>
-
	<PAGE_ITEM CAPTION="Log Out" TYPE="Link" NAME="LogoutButton">
-
	<ANCHOR TARGET="_top" PATH="/eservice_enu/start.swe">
-
	<CMD VALUE="Logoff" NAME="SWECmd">
<ARG NAME="SWENeedContext">
false
</ARG>
<ARG NAME="SWEBID">
-1
</ARG>
</CMD>
<INFO NAME="SWEC">
2
</INFO>
</ANCHOR>
</PAGE_ITEM>
</NAVIGATION_ELEMENTS>
-
	<SCREEN CAPTION="Account Home" ACTIVE="TRUE" NAME="KSE General Account Screen">
-
	<VIEW ACTIVE="TRUE" TITLE="Siebel eService Home" NAME="Home Page View (eService)">
-
	<APPLET MODE="Base" NO_INSERT="FALSE" ACTIVE="FALSE" CLASS="CSSFrameSalutation"
TITLE="Salutation" ID="2" NO_MERGE="FALSE" NO_DELETE="FALSE" NO_UPDATE="FALSE"
NO_EXEC_QUERY="FALSE" NAME="Salutation Applet (eService)">
-
	<CONTROL HTML_TYPE="Label" CAPTION="<IMG SRC="images/t8_energy_s4_2_2.jpg"
align="right" border="0" >" ID="89" TYPE="TextBox" ENABLED="TRUE"
NAME="ImageSalutation">

<IMG SRC="images/t8_energy_s4_2_2.jpg" align="right" border="0" >
</CONTROL>
<RS_HEADER>
</RS_HEADER>
-
	<RS_DATA>
<ROW ROWID="VRId-0">
</ROW>
</RS_DATA>
</APPLET>
-
	<APPLET MODE="Base" NO_INSERT="FALSE" ACTIVE="FALSE" CLASS="CSSFrame"
TITLE="Contact Us" ID="5" NO_MERGE="FALSE" NO_DELETE="FALSE" NO_UPDATE="FALSE"
NO_EXEC_QUERY="FALSE" NAME="KSE Contact Us Applet">
-
	<FORM ACTION="/eservice_enu/start.swe" METHOD="POST" NAME="SWEForm0">
-
	<CONTROL HTML_TYPE="ImageButton" ID="1201" TYPE="TextBox" ENABLED="TRUE"
NAME="ImageEmail">

<img alt="Email" src="images/hm_pg_email.jpg" border="0"/>

-
	<ANCHOR ATTR="#SWEApplet5" PATH="/eservice_enu/start.swe">
-
	<CMD VALUE="InvokeMethod" NAME="SWECmd">
<ARG NAME="SWEApplet">
Contact Us Email Entry Form Applet
</ARG>
<ARG NAME="SWEView">
Contact Us Email View
</ARG>
<ARG NAME="SWENeedContext">
true
</ARG>
<ARG NAME="SWEReqRowId">
0
</ARG>
<ARG NAME="SWEMethod">
NewRecord
</ARG>
</CMD>
<INFO NAME="SWEC">
2
</INFO>
</ANCHOR>
</CONTROL>
-
	<CONTROL HTML_TYPE="Label" CAPTION="Contact us by email if you have any
questions or comments" ID="1301" TYPE="TextBox" ENABLED="TRUE"
NAME="LabelContactUs">

Contact us by email if you have any questions or comments
</CONTROL>
</FORM>
<RS_HEADER>
</RS_HEADER>
-
	<RS_DATA>
<ROW>
</ROW>
</RS_DATA>
</APPLET>
-
	<APPLET MODE="Base" NO_INSERT="FALSE" ACTIVE="FALSE" CLASS="CSSFrameList"
ID="4" NO_MERGE="FALSE" NO_DELETE="FALSE" NO_UPDATE="FALSE"
NO_EXEC_QUERY="FALSE" NAME="KSE No Accounts Linked Salutation Applet">
-
	<FORM ACTION="/eservice_enu/start.swe" METHOD="POST" NAME="SWEForm1">
-
	<CONTROL HTML_TYPE="Text" CAPTION="Thank you for registering for My Account
services!<br><br>" ID="1501" TYPE="TextBox" ENABLED="TRUE" NAME="Greeting1">

Thank you for registering for My Account services!<br><br>
</CONTROL>
-
	<CONTROL HTML_TYPE="Text" CAPTION="The next step is to link your KeySpan
account to your User Id.<br><br>" ID="1601" TYPE="TextBox" ENABLED="TRUE"
NAME="Greeting2">

The next step is to link your KeySpan account to your User Id.<br><br>
</CONTROL>
<CONTROL HTML_TYPE="Text" CAPTION="You can link your account from the&nbsp;"
ID="1401" TYPE="TextBox" ENABLED="TRUE" NAME="Greeting3">
You can link your account from the&nbsp;</CONTROL>
-
	<CONTROL HTML_TYPE="Link" CAPTION="Add Account" ID="1101" TYPE="TextBox"
ENABLED="TRUE" NAME="LinkAddAccount">

Add Account
-
	<ANCHOR ATTR="#SWEApplet4" PATH="/eservice_enu/start.swe">
-
	<CMD VALUE="InvokeMethod" NAME="SWECmd">
<ARG NAME="SWEApplet">
KSE Add Account Form Applet
</ARG>
<ARG NAME="SWEView">
KSE Account Registration View
</ARG>
<ARG NAME="SWERowId">
VRId-0
</ARG>
<ARG NAME="SWENeedContext">
true
</ARG>
<ARG NAME="SWEReqRowId">
0
</ARG>
<ARG NAME="SWEMethod">
NewRecord
</ARG>
</CMD>
<INFO NAME="SWEC">
2
</INFO>
</ANCHOR>
</CONTROL>
-
	<CONTROL HTML_TYPE="Text" CAPTION="&nbsp;page. You will need your gas bill,
which contains your <b>account</b>&nbsp;" ID="1701" TYPE="TextBox"
ENABLED="TRUE" NAME="Greeting4">

&nbsp;page. You will need your gas bill, which contains your <b>account</b>&nbsp;
</CONTROL>
-
	<CONTROL HTML_TYPE="Text" CAPTION="<b>access code</b> in the "Important
Messages" section.<br><br>" ID="1502" TYPE="TextBox" ENABLED="TRUE"
NAME="GreetingAfterLink">

<b>access code</b> in the "Important Messages" section.<br><br>
</CONTROL>
<CONTROL HTML_TYPE="Label" CAPTION="To open a new account, please click&nbsp;"
ID="1602" TYPE="TextBox" ENABLED="TRUE" NAME="LabelOpenAccount1">
To open a new account, please click&nbsp;</CONTROL>
-
	<CONTROL HTML_TYPE="Link" CAPTION="Open Account" ID="1102" TYPE="TextBox"
ENABLED="TRUE" NAME="LinkOpenAccount">

Open Account
-
	<ANCHOR ATTR="#SWEApplet4" PATH="/eservice_enu/start.swe">
-
	<CMD VALUE="InvokeMethod" NAME="SWECmd">
<ARG NAME="SWEApplet">
KSE Open Account Form Applet
</ARG>
<ARG NAME="SWEView">
KSE Open Account View
</ARG>
<ARG NAME="SWERowId">
VRId-0
</ARG>
<ARG NAME="SWENeedContext">
true
</ARG>
<ARG NAME="SWEReqRowId">
0
</ARG>
<ARG NAME="SWEMethod">
NewRecord
</ARG>
</CMD>
<INFO NAME="SWEC">
2
</INFO>
</ANCHOR>
</CONTROL>
</FORM>
<RS_HEADER>
</RS_HEADER>
-
	<RS_DATA>
<ROW ROWID="VRId-0">
</ROW>
</RS_DATA>
</APPLET>
-
	<APPLET MODE="Base" NO_INSERT="FALSE" ACTIVE="FALSE" CLASS="CSSFrameBase"
TITLE="Add/Choose Accounts" ID="1" NO_MERGE="FALSE" NO_DELETE="FALSE"
NO_UPDATE="FALSE" NO_EXEC_QUERY="FALSE" NAME="KSE Add Account Link Applet">
-
	<FORM ACTION="/eservice_enu/start.swe" METHOD="POST" NAME="SWEForm2">
-
	<CONTROL HTML_TYPE="Label" CAPTION="<b>Your account has been successfully
linked.  Please click Choose Account below to select the account.</b><br><br>"
ID="1100" TYPE="TextBox" ENABLED="TRUE" NAME="LabelAccountLink">

<b>Your account has been successfully linked.  Please click Choose Account below
to select the account.</b><br><br>
</CONTROL>
-
	<CONTROL HTML_TYPE="ImageButton" CAPTION="<IMG
SRC="images/hm_pg_add_member_sm.jpg" alt="Add Account"  align="right" border="0"
>" ID="1201" TYPE="TextBox" ENABLED="TRUE" NAME="ImageAddAccount">

<IMG SRC="images/hm_pg_add_member_sm.jpg" alt="Add Account"  align="right"
border="0" >
-
	<ANCHOR ATTR="#SWEApplet1" PATH="/eservice_enu/start.swe">
-
	<CMD VALUE="InvokeMethod" NAME="SWECmd">
<ARG NAME="SWEApplet">
KSE Add Account Form Applet
</ARG>
<ARG NAME="SWEView">
KSE Account Registration View
</ARG>
<ARG NAME="SWENeedContext">
true
</ARG>
<ARG NAME="SWEReqRowId">
0
</ARG>
<ARG NAME="SWEMethod">
NewRecord
</ARG>
</CMD>
<INFO NAME="SWEC">
2
</INFO>
</ANCHOR>
</CONTROL>
-
	<CONTROL HTML_TYPE="Link" CAPTION="Add Account" ID="1101" TYPE="TextBox"
ENABLED="TRUE" NAME="LinkAddAccount">

Add Account
-
	<ANCHOR ATTR="#SWEApplet1" PATH="/eservice_enu/start.swe">
-
	<CMD VALUE="InvokeMethod" NAME="SWECmd">
<ARG NAME="SWEApplet">
KSE Add Account Form Applet
</ARG>
<ARG NAME="SWEView">
KSE Account Registration View
</ARG>
<ARG NAME="SWENeedContext">
true
</ARG>
<ARG NAME="SWEReqRowId">
0
</ARG>
<ARG NAME="SWEMethod">
NewRecord
</ARG>
</CMD>
<INFO NAME="SWEC">
2
</INFO>
</ANCHOR>
</CONTROL>
<CONTROL HTML_TYPE="Label" CAPTION="Add a new account" ID="1301" TYPE="TextBox"
ENABLED="TRUE" NAME="LabelAddAccount">
Add a new account</CONTROL>
-
	<CONTROL HTML_TYPE="ImageButton" CAPTION="<IMG
SRC="images/hm_pg_review_enroll_sm.jpg" alt="Choose Account"  align="right"
border="0" >" ID="1202" TYPE="TextBox" ENABLED="TRUE" NAME="ImageChooseAccount">

<IMG SRC="images/hm_pg_review_enroll_sm.jpg" alt="Choose Account"  align="right"
border="0" >
-
	<ANCHOR TARGET="_sweview" PATH="/eservice_enu/start.swe">
-
	<CMD VALUE="GotoView" NAME="SWECmd">
<ARG NAME="SWEApplet">
KSE Add Account Link Applet
</ARG>
<ARG NAME="SWEView">
KSE Select Account View
</ARG>
<ARG NAME="SWENeedContext">
true
</ARG>
<ARG NAME="SWEReqRowId">
0
</ARG>
</CMD>
<INFO NAME="SWEC">
2
</INFO>
</ANCHOR>
</CONTROL>
-
	<CONTROL HTML_TYPE="Link" CAPTION="Choose Account" ID="1102" TYPE="TextBox"
ENABLED="TRUE" NAME="LinkChooseAccount">

Choose Account
-
	<ANCHOR TARGET="_sweview" PATH="/eservice_enu/start.swe">
-
	<CMD VALUE="GotoView" NAME="SWECmd">
<ARG NAME="SWEApplet">
KSE Add Account Link Applet
</ARG>
<ARG NAME="SWEView">
KSE Select Account View
</ARG>
<ARG NAME="SWENeedContext">
true
</ARG>
<ARG NAME="SWEReqRowId">
0
</ARG>
</CMD>
<INFO NAME="SWEC">
2
</INFO>
</ANCHOR>
</CONTROL>
<CONTROL HTML_TYPE="Label" CAPTION="View a different account" ID="1302"
TYPE="TextBox" ENABLED="TRUE" NAME="LabelChooseAccount">
View a different account</CONTROL>
-
	<CONTROL HTML_TYPE="ImageButton" CAPTION="<IMG
SRC="images/hm_pg_select_provider_sm.jpg" alt="Choose Primary User" 
align="right" border="0" >" ID="1203" TYPE="TextBox" ENABLED="TRUE"
NAME="ImageChoosePrimary">

<IMG SRC="images/hm_pg_select_provider_sm.jpg" alt="Choose Primary User" 
align="right" border="0" >
-
	<ANCHOR TARGET="_sweview" PATH="/eservice_enu/start.swe">
-
	<CMD VALUE="GotoView" NAME="SWECmd">
<ARG NAME="SWEApplet">
KSE Add Account Link Applet
</ARG>
<ARG NAME="SWEView">
KSE Select Primary User View
</ARG>
<ARG NAME="SWENeedContext">
true
</ARG>
<ARG NAME="SWEReqRowId">
0
</ARG>
</CMD>
<INFO NAME="SWEC">
2
</INFO>
</ANCHOR>
</CONTROL>
-
	<CONTROL HTML_TYPE="Link" CAPTION="Choose Primary User" ID="1103"
TYPE="TextBox" ENABLED="TRUE" NAME="LinkChoosePrimary">

Choose Primary User
-
	<ANCHOR TARGET="_sweview" PATH="/eservice_enu/start.swe">
-
	<CMD VALUE="GotoView" NAME="SWECmd">
<ARG NAME="SWEApplet">
KSE Add Account Link Applet
</ARG>
<ARG NAME="SWEView">
KSE Select Primary User View
</ARG>
<ARG NAME="SWENeedContext">
true
</ARG>
<ARG NAME="SWEReqRowId">
0
</ARG>
</CMD>
<INFO NAME="SWEC">
2
</INFO>
</ANCHOR>
</CONTROL>
<CONTROL HTML_TYPE="Label" CAPTION="Choose Primary user for account" ID="1303"
TYPE="TextBox" ENABLED="TRUE" NAME="LabelChoosePrimary">
Choose Primary user for account</CONTROL>
-
	<CONTROL HTML_TYPE="ImageButton" CAPTION="<IMG
SRC="images/hm_pg_view_events_sm.jpg" alt="Choose Account"  align="right"
border="0" >" ID="1204" TYPE="TextBox" ENABLED="TRUE"
NAME="ImageChooseServiceLocation">

<IMG SRC="images/hm_pg_view_events_sm.jpg" alt="Choose Account"  align="right"
border="0" >
-
	<ANCHOR TARGET="_sweview" PATH="/eservice_enu/start.swe">
-
	<CMD VALUE="GotoView" NAME="SWECmd">
<ARG NAME="SWEApplet">
KSE Add Account Form Applet
</ARG>
<ARG NAME="SWEView">
KSE Account Registration View
</ARG>
<ARG NAME="SWENeedContext">
true
</ARG>
<ARG NAME="SWEReqRowId">
0
</ARG>
</CMD>
<INFO NAME="SWEC">
2
</INFO>
</ANCHOR>
</CONTROL>
<CONTROL HTML_TYPE="Label" CAPTION="Choose a Service Location within this
Account" ID="1304" TYPE="TextBox" ENABLED="TRUE" NAME="LabelChooseServiceLocation">
Choose a Service Location within this Account</CONTROL>
</FORM>
<RS_HEADER>
</RS_HEADER>
-
	<RS_DATA>
<ROW>
</ROW>
</RS_DATA>
</APPLET>
-
	<APPLET MODE="Base" NO_INSERT="FALSE" ACTIVE="FALSE" CLASS="CSSFrameBase"
TITLE="My Profile" ID="3" NO_MERGE="FALSE" NO_DELETE="FALSE" NO_UPDATE="FALSE"
NO_EXEC_QUERY="FALSE" NAME="KSE My Profile Celo Link Applet">
-
	<FORM ACTION="/eservice_enu/start.swe" METHOD="POST" NAME="SWEForm3">
-
	<CONTROL HTML_TYPE="ImageButton" CAPTION="<IMG SRC="images/hm_pg_download.jpg"
alt="My Profile"  align="right" border="0" >" ID="1201" TYPE="TextBox"
ENABLED="TRUE" NAME="ImageMyProfile">

<IMG SRC="images/hm_pg_download.jpg" alt="My Profile"  align="right" border="0" >
javascript:_SWEShowPopup("/chprofile/KSE_MyProfile.jsp", 280, 450, false, false, "")
</CONTROL>
<CONTROL HTML_TYPE="Label" CAPTION="Change your registration information"
ID="1301" TYPE="TextBox" ENABLED="TRUE" NAME="LabelMyProfile">
Change your registration information</CONTROL>
</FORM>
<RS_HEADER>
</RS_HEADER>
-
	<RS_DATA>
<ROW>
</ROW>
</RS_DATA>
</APPLET>
</VIEW>
</SCREEN>
</APPLICATION>

Reproducible: Always

Steps to Reproduce:
1.goto https://online.keyspanenergy.com/eservice_enu/start.swe?SWECmd=Start
2.create login
3.

Actual Results:  
Page in not rendered. Dump of raw XML.

Expected Results:  
Render page as IE would.

Comment 1

15 years ago
this is probably because of MIME type being set to text/plain instead of
text/html (or even better text/xml, application/text+xml).
Can you check MIME type using Page Info (Ctrl-I) ?
(Reporter)

Comment 2

15 years ago
It is set to
type: text/xml
render mode: standards compliance mode
encoding: UTF-8

Comment 3

15 years ago
Can you attach a screenshot ? It seems like pretty printing is triggered, which
would be normal, afaik.
I believe IE doesn't render pretty printing XML because it parses the file and
doesn't detect any DTD, falls back to HTML rendering mode instead of sticking to
the MIME type.
(Reporter)

Comment 4

15 years ago
Created attachment 127184 [details]
screenshot of correctly rendered page on IE

Here is a screenshot of the page under IE. 

It renders raw xml under mozilla 1.4/windows 2000. Under mozilla 1.2.1/Linux, I
get an Alert error box. Document contains no data.
Could you please attach the source of that page to this bug?  It sounds like it
uses an XSLT stylesheet to me (since IE does not render XML per se).  If it
does, please check what MIME type the stylesheet is sent with.
(Reporter)

Comment 6

15 years ago
Created attachment 127191 [details]
page source of working html

Page source from IE5 on XP. Looks like there is some code to handle netscape.
(Reporter)

Comment 7

15 years ago
Created attachment 127192 [details]
source for style sheet

Here is the style sheet. I'm sure you will ask for it next.
Actaully, could you just save the page as a complete web page in IE, then open
the saved version with Mozilla?  If that still shows the problem (and opening in
IE does not), zip it all up and attach to this bug?
(Reporter)

Comment 9

15 years ago
works fine if I open the web page locally. Still doesn't work over the web. What
could be the problem?
Either the server is sending the wrong MIME type somewhere (and IE's buggy MIME
handling makes it do the "right" thing) or the server is sniffing the browser
type and sending different content depending on the browser...

You could try saving the pages IE and Mozilla get and comparing them...
(Reporter)

Comment 11

15 years ago
Created attachment 127251 [details]
page source on mozilla 

URL: https://online.keyspanenergy.com/eservice_enu/
I got the source for the account page. The previous attachments where for the
login page which is rendering correctly (sorry for the confusion). The problem
occurs after you login in.  

WHen I try to open this file in the browser, I get an application error.

When I click on the URL, I get:

	This XML file does not appear to have any style information
	associated with it. The document tree is shown below. 

I enclosed the document tree in my first posting.
(Reporter)

Updated

15 years ago
Attachment #127184 - Attachment is obsolete: true
Attachment #127191 - Attachment is obsolete: true
Attachment #127192 - Attachment is obsolete: true
Um.. if you look at that file, it is in fact raw XML with no styling information...

Could you please try putting the following line in your prefs.js file (while
Mozilla is not running):

pref("network.http.accept.default", "text/html,*/*;q=0.1");

and retrying the site?  Does that change the rendering?
This looks to be the same as bug 202740
Depends on: 202740
(Reporter)

Comment 14

15 years ago
I had to ask a mozilla expert where to find prefs.js. very well hidden!

yes, that fixed the rendering on mozilla 1.2.1 , but the page has a permanent
hour glass. It says done loading but never comes back.

I have to wait to go home to try it on mozilla 1.4.


(Reporter)

Comment 15

15 years ago
setting pref("network.http.accept.default", "text/html,*/*;q=0.1"); allows the
page to render on mozilla 1.4 but the page has an hour glass on most parts. You
can click on the "contact us" hyperlink at the bottom of the page.

Javascript console has 2 errors
Error: [Exception... "Component returned failure code: 0x80004003
(NS_ERROR_INVALID_POINTER) [nsIRDFService.GetDataSource]"  nsresult: "0x80004003
(NS_ERROR_INVALID_POINTER)"  location: "JS frame ::
chrome://communicator/content/sidebar/sidebarOverlay.js ::
sidebar_open_default_panel :: line 800"  data: no]
Source File: chrome://communicator/content/sidebar/sidebarOverlay.js
Line: 800

Error: document.layers has no properties
Source File: http://www.keyspanenergy.com/script/all.js
Line: 128
Over to Tech Evangelism.  We tell the server that if they have both XML and HTML
versions of the same document we prefer the XML version.  They then give us XML
which is NOT equivalent to the HTML they would give us if we preferred HTML.  If
the XML included a link to the transformation they apply server-side to get the
HTML, we could transform it ourselves, but it does not.

As for the document.layers thing, that sounds like they assume that "Mozilla"
means "Netscape 4" and use NS4-only APIs....  Also a bug with the site.
Assignee: general → english-us
Status: UNCONFIRMED → NEW
Component: Browser-General → English US
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: general → english-us
Hardware: PC → All
Whiteboard: See comment 15
Version: Trunk → unspecified
*** Bug 202740 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Summary: browser fails to render xml page from siebel app. Dumps raw xml. ok in IE → siebel.com - browser fails to render xml page from siebel app. Dumps raw xml. ok in IE

Comment 18

13 years ago
I guess ultimately this is an issue with Siebel's eService application. Looks
like Novell have some issues too: 
 - http://support.novell.com/selfserv/browser_compatibility.html

Comment 19

13 years ago
*** Bug 234216 has been marked as a duplicate of this bug. ***

Updated

13 years ago
Summary: siebel.com - browser fails to render xml page from siebel app. Dumps raw xml. ok in IE → Browser fails to render xml page from siebel app. Dumps raw xml. ok in IE
*** Bug 297486 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 21

13 years ago
ok in FireFox 1.0.4. Perhaps seibel app has been fixed.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 22

12 years ago
*** Bug 310179 has been marked as a duplicate of this bug. ***
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.