Xft build crashes when clicking on text field

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Drew Ronneberg, Assigned: blizzard)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630

When clicking on the textbox for the account or password (on the left-hand side
of the screen) with the Xft builds, mozilla crashes.  This bug was also present
in the Xft builds for Mozilla 1.2, but is absent in non-Xft builds.

Reproducible: Always

Steps to Reproduce:
1. Make sure you have an Xft build of mozilla
2. Go to www.bankofamerica.com
3. Click on the textfield for entering an account or password.
Actual Results:  
Mozilla crashes

Expected Results:  
No crash
-> blizzard
Assignee: general → blizzard
Keywords: crash
(Assignee)

Comment 2

15 years ago
Works here.  However, the text boxes are stylized oddly which makes me think
this is a more generic problem.  It's probably just the usual .fon or "non-world
readable font" problem.
Blocks: 198955

Comment 3

15 years ago
do you crash using latest pre-1.6 build or the Firebird XFT build ?
This is probably fixed via bug 213734.
http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-1.6/
http://ftp.mozilla.org/pub/mozilla.org/firebird/nightly/latest-0.8/

Comment 4

15 years ago
Bug Day: 1-13-2004
Tested With: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210

Works for me with XFT and 1.6b.  Suggest a new version and a retest.
(Assignee)

Comment 5

15 years ago
Marking worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.