If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[PP] Form controls don't scroll when page scrolls

VERIFIED FIXED in M2

Status

()

Core
Layout: Form Controls
P1
normal
VERIFIED FIXED
19 years ago
11 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Pierre Saslawsky)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Go to our home page and scroll down a couple of lines. The page will scroll, but
the form elements remain in the same places.
(Reporter)

Updated

19 years ago
Assignee: kmcclusk → pierre
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
Summary: Form controls don't scroll when page scrolls → [PP] Form controls don't scroll when page scrolls
(Assignee)

Comment 1

19 years ago
Added "[PP]" to the summary line.
(Assignee)

Comment 2

19 years ago
*** Bug 2337 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Summary: [PP] Form controls don't scroll when page scrolls → [PP] (mostly fixed) Form controls don't scroll when page scrolls
(Assignee)

Comment 3

19 years ago
Added "(mostly fixed)" to the summary line.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
Summary: [PP] (mostly fixed) Form controls don't scroll when page scrolls → [PP] Form controls don't scroll when page scrolls
(Assignee)

Comment 4

19 years ago
Fixed.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Verified fixed using 1.22.99 Mac OS build; thanks, Pierre!

Comment 6

19 years ago
Inserting Milestone info.

Comment 7

19 years ago
Moving all Widget Set bugs, past and present, to new HTML Form Controls
component per request from karnaze.  Widget Set component will be retired
shortly.

Updated

11 years ago
You need to log in before you can comment on or make changes to this bug.