Uninitialized variable used in nsPICSElementObserver::Notify

VERIFIED DUPLICATE of bug 18091

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 18091
19 years ago
14 years ago

People

(Reporter: Daniel Bratell, Assigned: neeti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
g:\mozilla\mozilla\extensions\pics\src\nsPICSElementObserver.cpp(185) : warning
C4700: local variable 's' used without having been initialized

This warning looks like a bug to me
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 18091 ***

Comment 2

18 years ago
VERIFY dupe
Status: RESOLVED → VERIFIED
Component: PICS → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.