can't "view image" when right-clicking image on this page

RESOLVED DUPLICATE of bug 60561

Status

RESOLVED DUPLICATE of bug 60561
16 years ago
14 years ago

People

(Reporter: jmd, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Load http://rcm.amazon.com/e/cm?t=execpcinternet&p=13&o=1&l=ez&f=ifr

It was first displayed as an iframe in another page, but I did "show only this
frame". This URL shows you one of three or so images randomly. I wanted the direct
URL to the image, but right-clicking it does not let you "view image" or copy
image locatoin like normal. Viewing source shows it is a normal <img> type
image. View background image is grayed out.

Expected: some way to get the address of the image, so I can send it to someone
else.

Comment 1

16 years ago
In the meantime, right-click, properties. Under the heading Image Properties.

*** This bug has been marked as a duplicate of 60561 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.