Beginning of attribute name overwrites end of element name

RESOLVED DUPLICATE of bug 198506

Status

()

--
trivial
RESOLVED DUPLICATE of bug 198506
15 years ago
15 years ago

People

(Reporter: coluf, Assigned: roc)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Problem on viewing webpage 'http://www.w3.org/2001/XMLSchema.xsd'.  The position
of the first XML attribute name starts too far to the left and overwrites the
last 1-2 characters of the XML element name.

Second problem of the closing '>' XML bracket overwrites the last 1-2 characters
of the element name.


Reproducible: Sometimes

Steps to Reproduce:
1.  Go to webpage 'http://www.w3.org/2001/XMLSchema.xsd'
2.
3.




Collapsing any element and expanding it again re-renders the page and the
problem disappears.

Reloading the webpage in another instance of the browser did not display the
same problem.
(Reporter)

Comment 1

15 years ago
Sometimes closing the browswer and re-opening it and going to the web page shows
the bug.

Bug is reproducable if you completly exit Mozilla (unload quicklaunch) and then
restart it before going to the web page.

Comment 2

15 years ago
This looks like maybe a duplicate of bug 198506.
http://bugzilla.mozilla.org/show_bug.cgi?id=198506
(Reporter)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 198506 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.