consistently crashes on startup

RESOLVED DUPLICATE of bug 210691

Status

Camino Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 210691
15 years ago
15 years ago

People

(Reporter: Tony Tung, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

Attachments

(1 attachment)

136.59 KB, text/plain
Details
(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/85 (KHTML, like Gecko) Safari/85
Build Identifier: 2003030613

consistently crashes on startup.  tried removing ~/Library/Application Support/Chimera, but 
makes no difference.  tried installing new version of Flash player (saw on camino web page that 
older version of flash player causes crash).  makes no difference.

tried latest build 2003070704, works!

Reproducible: Always

Steps to Reproduce:
Start camino
Actual Results:  
crash!

Expected Results:  
not crash :)
(Reporter)

Comment 1

15 years ago
Created attachment 127224 [details]
crash log

Comment 2

15 years ago
What's the lastest?

http://download.macromedia.com/pub/shockwave/flash/english/macosx/6.0.79.0/flashplayer6_macosx.hqx

That's the lastest.

Camino loads if you remove the plugin?

WTF with 2003070915 and Flash Player r79 (URL)

Comment 3

15 years ago
nothing change if I remove flash player r29. I got the same bug with r79.
If i use 2003070804 it works without problem w and w/o flash player 
r29  and r79
(Assignee)

Comment 4

15 years ago
the crash is in java. how swell.
Assignee: saari → pinkerton

Comment 5

15 years ago
i got this bug after running mac osx system optimizer... it may be the kinda
**** optimisation that changed something in the setup

Comment 6

15 years ago
Mike: there's more than one crash log in the attachment. The Java one at the top is from back in 
March; the ones relevant to this bug are at the bottom. It's actually crashing in strcmp.

Comment 7

15 years ago
Looks like the stack in bug 210691. Resolving as a dupe.

*** This bug has been marked as a duplicate of 210691 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.