Windows taskbar is hide with two monitor when i want the fullscreen in the second monitor

RESOLVED DUPLICATE of bug 195963

Status

SeaMonkey
UI Design
--
minor
RESOLVED DUPLICATE of bug 195963
15 years ago
13 years ago

People

(Reporter: joe fish, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.4) Gecko/20030624

I have two monitor and i want a Mozilla Navigator in fullscreen into the second
monitor (not the main monitor). When i make it the Windows taskbar in the first
monitor is hide. I have not auto-hide taskbar enable.

Reproducible: Always

Steps to Reproduce:
1.Launch Mozilla Navigator
2.Move navigator into the second monitor
3.Press F11 for fullscreen in the secon monitor

Actual Results:  
The windows taskbar is hide

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 195963 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.