Sending a message containing Japanese characters causes Mozilla to crash

RESOLVED DUPLICATE of bug 212058

Status

RESOLVED DUPLICATE of bug 212058
15 years ago
10 years ago

People

(Reporter: farcusnz, Assigned: smontagu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

When sending a message that contains Japanese characters Mozilla crashes on
succesful completion of the send. This does not appear to be related to the
character coding (iso-2022-jp) as the crash does not occur if the message only
contains roman characters.

Reproducible: Sometimes

Steps to Reproduce:
1.compose a message with Japanese character coding using Japanese characters.
2.Send message (smtp)
3.Mozilla crashes once send process is complete.

*** This bug has been marked as a duplicate of 212058 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.