Download window does not open & nothing happens but status bar says transferring data...

VERIFIED DUPLICATE of bug 465

Status

Core Graveyard
File Handling
--
major
VERIFIED DUPLICATE of bug 465
15 years ago
2 years ago

People

(Reporter: Carlos Hwa, Assigned: Bill Law)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

When I download any .exe (and maybe other binary files?) either via ftp or http,
the status bar says 'Transferring data from ftp.diamondmm.com...' but then
nothing happens. I tried downloading an exe from download.com & from
ftp.mozilla.org too, same problem. I have never seen this in previous versions
of mozilla (including 1.4rc2). Save link target as... does not work either

Reproducible: Always

Steps to Reproduce:
1. Enter the URL for the file & hit enter

Actual Results:  
status bar says 'Transferring data from ftp.diamondmm.com...' but download does
not begin

Expected Results:  
Opened the save file as.. dialog & then open the download progress window

Comment 1

15 years ago
The URL you mention seems to be bug 197287 as the ftp server does not recongnise
PASV command.
You mentioned that mozilla does the same thing on http coneections. What is URL
of a file that does not work with HTTP.
(Reporter)

Comment 2

15 years ago
I tried http://download.imesh.com/files/iMeshV4.exe after the ftp failures
yesterday and the download never started, but today it is working. Sorry for the
dupe, is there a workaroudn for the PASV bug? i did not see one.

Comment 3

15 years ago
I don't know of any workarounds except using IE, wget,or another FTP browser. 
From what I can tell most FTP servers are capable of running in PASV mode.

Comment 4

14 years ago
I'm going to dupe this bug against bug 465 because it deals with supporting non
PASV mode(ACTIVE mode). Bug 197287 deals with giving an error about not
supporting ACTIVE MODE.

*** This bug has been marked as a duplicate of 465 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 5

13 years ago
V/dupe.
Status: RESOLVED → VERIFIED
QA Contact: chrispetersen → benc
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.