Reloading page causes different view

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: raccettura, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments, 2 obsolete attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

The page linked to this bug, if you reload rapidly, several times, the way the
page is drawn changes.

Reproducible: Always

Steps to Reproduce:
1.  Load Page
2.  Reload Rapidly
3.  See Results
4.  Give me money so I can buy a pet monkey



Expected Results:  
Page should render the same always
(Reporter)

Comment 1

15 years ago
Created attachment 127310 [details]
The page at first
(Reporter)

Comment 2

15 years ago
Created attachment 127311 [details]
The page after a few reloads
(Reporter)

Comment 3

15 years ago
Created attachment 127312 [details]
Wrong Image

2nd reload pic was messed up... re-doing... that's what happens when you rush
with MS-Paint.	I was never good with paste... even as a kid.
Attachment #127311 - Attachment is obsolete: true
(Reporter)

Updated

15 years ago
Attachment #127310 - Attachment is obsolete: true
(Reporter)

Updated

15 years ago
Attachment #127311 - Attachment is obsolete: false
(Reporter)

Updated

15 years ago
Attachment #127312 - Attachment description: After a few reloads. → Wrong Image
Attachment #127312 - Attachment is obsolete: true
(Reporter)

Comment 4

15 years ago
Created attachment 127313 [details]
The real original

That was painful.... this is the real original.

(next time, better labling of file names). ;-)

Comment 5

15 years ago
Confirming bug, 2003-07-11-22 trunk Linux.  Problem does not occur when loading
from disk.  I see different results when alternating Reload / Shift-Reload.
The font seems to change, no other display errors though.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All

Comment 6

15 years ago
Isn't this just because you aren't giving Mozilla time to render the page properly?  Mozilla is trying 
to render the page before you have let it download the complete HTML file so the positioning of 
certain elements is off.

Comment 7

14 years ago
Bug still occurs, 2003-08-08-22 trunk Linux.  Now it's even simpler to reproduce,
just alternate Reload and Shift+Reload and see the font change.

Updated

14 years ago
Blocks: 200047

Comment 8

11 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060706 Minefield/3.0a1

does it work for you?
Assignee: layout.tables → nobody
QA Contact: madhur → layout.tables

Comment 9

10 years ago
This appears to be fixed, at least since FF3 beta5, probably earlier.
Bug should be closed.

Comment 10

10 years ago
=> WFM then.  Thanks Stefan
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.