If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Problem accepting a cookie with firebird

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
15 years ago
12 years ago

People

(Reporter: pg, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030610 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030610 Mozilla Firebird/0.6

With Firebird the website display the error message:
"Your cookie was lost, To access this site your browser must be accepting cookies"

However, the website displays ok with mozilla

Reproducible: Always

Steps to Reproduce:
1. Web site display error message with Firebird
2. Web site works ok with Mozilla
3.

Comment 1

14 years ago
Seems to me you disabled cookies. Try enabling acceptance of cookies under
Tools -> Options -> Privacy -> Cookies

Then it should work, no bug.
(Reporter)

Comment 2

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla
Firebird/0.6.1

Upgraded to Firbird 6.1 (Windows XP) and checked that "Privacy -> Cookies" was
set to "enabled cookies" but I still have the same problem to access the web site.
 

Comment 3

14 years ago
Taking QA Contact.

This works for me with the 20030830 build on W2K. PG, please download a current
nightly build, create a new profile by starting mozillafirebird.exe with the -p
switch (very important) and retest.

Marking WFM for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
QA Contact: asa → bugzilla
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

14 years ago
Agreed, I no longer get the error message
WFM

Comment 5

14 years ago
Verified by reporter.
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.