Junk mail with IMAP works on 1.3 - but has regressed in 1.4

RESOLVED DUPLICATE of bug 206117

Status

MailNews Core
Filters
--
major
RESOLVED DUPLICATE of bug 206117
15 years ago
10 years ago

People

(Reporter: Grant Van Dyck, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

I'm pretty sure this is a dup.  I waited till 1.4 final came out - sure that
it'd be fixed, but it's not.  Works OK with pop3, works if I manually run junk mail
on a folder. Does not automatically process new messages.  I have several folders
with well over a thousand messages and a manual run takes a long time as it has
to reprocess all of them.  I have to stay on 1.3 till this is fixed as I get a
huge amount of spam and have become dependent on junk mail ctrls to save me time.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
See above

Comment 1

15 years ago
I too have exactly the same problem.  Junk mail filtering
worked in 1.3; I upgraded and it stopped working -- no mail
is marked as junk.

I tried reinstalling 1.4, and I tried removing the training.dat
file, but I still don't get any mail marked as junk (even after
retraining for a week or so).

Comment 2

15 years ago
I don't have permission to make the change, but this seems to be
a duplicate of 206117

Comment 3

15 years ago
marking dup as Neil Katin pointed.

*** This bug has been marked as a duplicate of 206117 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.