Icon of visited site resizes navigation/location bar

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Stefan Chis, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

You may want to verify this URL:
http://www.theserverside.com/home/index.jsp

The TSS icon is not resized. Instead, the navigation/location bar is resized.
I've experienced this problem on other sites, too. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
This works for me with the 2003-07-10 build on Windows 2000.

Stefan, you're using a very old build. Could you please download a current
nightly build and test again. When doing that, please use a new profile. To do
this, you should backup your current profile folder (search for 'phoenix' if you
don't find it) and delete it afterwards. Firebird will create a new profile on
next startup. 

After you have tested this, you can copy your backuped profile back to its
original location.
(Reporter)

Comment 2

15 years ago
Hi,

I've downloaded the latest nightly build, but it seems that I didn't got a new
profile (although I followed the steps you described). And the bug was still there.
However, I've installed the nightly build on a different machine (where Mozilla
was never installed before) and the bug was gone.
Does this help?

Best regards,
Stefan

Comment 3

15 years ago
Yeah, so it seems to be working.
To make a fresh install with a fresh profile do the following:

1. Delete the MozillaFirebird-directory in c:\program files (or whereever you 
   installed firebird)
2. Delete the phoenix-directory in c:\Documents and Settings\Application data\
   (Make a backup before you do that)
3. Unzip the current nightly build from 
   http://ftp.mozilla.org/pub/firebird/nightly/latest-trunk into a directory of 
   your choice.
4. Run mozillafirebird.exe in that directory.
5. Report back.

Please test, with a current nightly build, so that we can eventually resolve
this issue.
(Reporter)

Comment 4

15 years ago
I have made a fresh install and I have tested. The problem is solved.

Thank you,
Stefan

Comment 5

15 years ago
Marking WORKSFORME as per reporter's comments (comment 2 and comment 4).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.