Unable to load OJI after the upgrade to 1.4 Final

RESOLVED DUPLICATE of bug 209834

Status

RESOLVED DUPLICATE of bug 209834
16 years ago
8 years ago

People

(Reporter: joachimp, Assigned: blackconnect)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

LoadPlugin: failed to initialize shared library
/usr/share/mozilla/plugins/libjavaplugin_oji.so
[/usr/share/mozilla/plugins/libjavaplugin_oji.so: undefined symbol:
GetGlobalServiceManager__16nsServiceManagerPP17nsIServiceManager]


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
read release notes, link to ns610-gcc32 (Sun's JRE 1.4.2 only afaik)

*** This bug has been marked as a duplicate of 209834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Java-Implemented Plugins → OJI
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.