Various URL links on this page are not active in Mozilla but active in IE Explorer

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
6 years ago

People

(Reporter: mdswelsr, Assigned: peterlubczynski-bugs)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624

For example, the Weather frame allows a user to click on "Five Day" or "Current"
to open a frame showing varying weather conditions.  Neither link is active in
Mozilla.  This issue is true for several identifiable links on this particular page.

Reproducible: Always

Steps to Reproduce:
1.Simply load the web page.
2.
3.

Actual Results:  
See "Details" above.

Expected Results:  
Active Link

Comment 1

15 years ago
WFM - 5 hours old CVS based trunk build - linux. At least weather panel.

Comment 2

15 years ago
The weather panel seems to be a Flash animation.  I don't have a Flash-plugin
so that panel is totally blank for me.
Assignee: general → peterlubczynski
Component: Browser-General → Plug-ins
QA Contact: general → bmartin

Comment 3

15 years ago
WFM 20040419 Windows builds of FF and Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.