Reading PDF files always goes to default viewer setting

RESOLVED DUPLICATE of bug 19118

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 19118
15 years ago
4 years ago

People

(Reporter: Arvind Raghavan, Assigned: Peter Lubczynski)

Tracking

Trunk
Sun
SunOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.4) Gecko/20030530
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.4) Gecko/20030530

Hi,

I have my helper applications setup so that application/pdf will launch acrobat
reader. I was under the impression that this will override any application
plugins that are defined globally. I mean even if an nppdf.so existed in the
global mozilla plugin directory it would be overridden by my personal setting. I
prefer to launch Acrobat reader rather than using the default plugin due to
problems with the plugin like even when I close tab, the acrobat reader is
running in the background.

With regards
Arvind R.


Reproducible: Always

Steps to Reproduce:
1. I setup the helper applications so that all pdf files will be opened by
acrobat reader
2. Company wide mozilla plugin directory has nppdf.so
3. When I try to open an PDF file, it is always done using plug in and not
separetely by Acrobat Reader

Actual Results:  
When I try to open an PDF file, it is always done using plug in and not
separetely by Acrobat Reader

Expected Results:  
Opened using Acrobat Reader.

Updated

15 years ago
Summary: Reading PDF files goes to default viewer setting always. → Reading PDF files always goes to default viewer setting
> I was under the impression that this will override any application
> plugins that are defined globally.

This is an incorrect impression, with Mozilla... there is a bug requesting that
functionality; please find it and mark this duplicate.
Whiteboard: DUPEME

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 19118 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.