[Regression]High-lighted normal text got deleted when choosing the Ender Text widget

VERIFIED DUPLICATE of bug 21158

Status

P3
normal
VERIFIED DUPLICATE of bug 21158
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: rubydoo123)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Redhat Redhat 6.0 (1999-12-08-08 M12)
Win_nt 4.0 (1999-12-08-09 M12)
Mac O/S 8.6 (1999-12-08-08 M12)
Summary:
[Regression]High-lighted normal text got deleted when choosing the Ender Text
widget
1. Launch Messenger, open the HTML compose window
2. Type 4 lines of text using the default normal text
3. High-light the second line of text.
4. Click on the Bold text widget from the Ender Text Formatting Toolbar
Actual result: The hight-lighted text in the second line is deleted
Expected result: It should allow me to change the text from normal text to
bolded text

5. High-light the third line of text
6. Click on the Italic text widget from the Ender Text Formatting Toolbar
Actual result: The hight-lighted text is deleted
Expected result: It should allow me to change the text from normal text to
italic text

7  High-light the fourth line of text
8. Click on the Underlined text widget from the Ender Text Formatting Toolbar
Actual result: The hight-lighted text is deleted
Expected result: It should allow me to change the text from normal text to
Underlined text

This occurs on all three platforms
And occurs when using Composer from the Task menu.

Updated

19 years ago
Assignee: ducarroz → beppe
Summary: [Regression]High-lighted normal text got deleted when choosing the Ender Text widget → [Regression]High-lighted normal text got deleted when choosing the Ender Text widget
As it occurs as well with Composer, I reassign this bug to Editor folk.

Comment 2

19 years ago
Peter has already filed this.  I'll find the duplicate bug.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

19 years ago
*** This bug has been marked as a duplicate of 21158 ***

Comment 5

19 years ago
Verified as duplicate of bug 21158

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

19 years ago
Target Milestone: --- → M12
(Assignee)

Comment 6

19 years ago
setting to an approximate milestone so it can be off of the no TFV list
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.