images not shown after a while

VERIFIED INVALID

Status

()

Core
Layout: Images
--
major
VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: Keyhan Hadjari, Assigned: Jim Dunn)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

After surfing for a while the images are not shown anymore, you just see their
frames. if you right click and choose view Image, then it will be shown in a
seperate window. I have had this problem for a while now so I think it is either
from mozilla 1.4b or even from 1.3. I have not experienced this problem on
windows. I am running on a Redhat 9.

Reproducible: Always

Steps to Reproduce:
1.Start browsing
2. continue on random sites
3. after a while images are not shown any more

Actual Results:  
no images are shown.


I put the severity to major because Images are a very important part of the Web
interface and should always be shown.

Comment 1

15 years ago
can you attach screenshot ? mention an URL ?

Comment 2

15 years ago
after a while? maybe memory problem because of leaks?

Comment 3

15 years ago
Created attachment 127450 [details]
Screenshot from reporter

Comment 4

15 years ago
does shift-reload bring the images back?
(Assignee)

Comment 5

15 years ago
Does clearing out the cache help?
Edit->Preferences->Advanced->Cache => Clear Cache?

If so probably a dup of bug 205893
(Reporter)

Comment 6

15 years ago
These sites always show the symptom
1. www.cnn.com
2.http://news.bbc.co.uk

It doesnt help to restart the browser, the problem remains. The system I am
running on is a Redhat 9 and the mozilla is mozilla1.4 with XFT and GTK support.

Comment 7

15 years ago
make sure you have the preference privacy->images->accept all images.
(Reporter)

Comment 8

15 years ago
after looking at the settings I found out that it was set to: show images just
from the same server. So of course this didnt apply to some major sites.

I would like to have an option also to accept imagesfrom the same domain. That
would make the browser even better.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 9

15 years ago
it wouldn't help cnn.com.  the images are on i.cnn.net

V. INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.