Closed Bug 212268 Opened 18 years ago Closed 18 years ago

The status bar is not tab specific.

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 104532

People

(Reporter: sunsear, Assigned: jag+mozilla)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030423 Firebird Browser/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030423 Firebird Browser/0.6

When a web page changes the status bar it changes the status bar for the open
Moz/Firebird window instead of only for the current tab.

Reproducible: Always

Steps to Reproduce:
1. Open the test case that I'll upload
2. Create a new tab and browse somewhere


Actual Results:  
the original tab still changes the status bar

Expected Results:  
The status bar (in my opinion) should have stayed

I'm not 100% certain this IS actually a bug, it is at least unexpected behaviour
to me.
WFM, 1.4 final on Win2k

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
V.

(It works in 1.4 final because a workaround patch has been applied that hasn't
been migrated to Firebird. The patch doesn't really fix the issue, just hides
the symptoms.  See the dup'ed bug for details.)
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.