crash if I open this URL

VERIFIED INVALID

Status

--
critical
VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: d.markwardt, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.1) Gecko/20020826

Messagebox: Error in Application. Instruction in 0x607407f6 points to memory
0x00000000. "read" is not possible. (I translated this error message from german...)

Reproducible: Sometimes

Steps to Reproduce:
1. simply open this URL
2.
3.

Actual Results:  
Mozilla crashes and gets closed. No further display.

Expected Results:  
display this URL ... ;-)
(Reporter)

Updated

16 years ago
Version: Trunk → 1.4 Branch

Comment 1

16 years ago
Your build is almost a year old; much too old to be reporting bugs on.

If you can reproduce this with a current build, please reopen bug at that point.

For now, ->Invalid
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: crash
Resolution: --- → INVALID
Version: 1.4 Branch → Trunk
verified invalid

(FYI: works for me with a current trunk build on win2k)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.