Mozilla hangs when swithing between date sort and threaded view

RESOLVED DUPLICATE of bug 216513

Status

--
critical
RESOLVED DUPLICATE of bug 216513
15 years ago
14 years ago

People

(Reporter: hana.skoumalova, Assigned: sspitzer)

Tracking

({hang})

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030710
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030710

Normally, I use threads for reading news. When I click on Date column and then
on tread button again, Mozilla hangs.

Reproducible: Always

Steps to Reproduce:
1. Go to news window
2. Click on Date (Name, Sender, ... column).
3. Click on thread button.

Actual Results:  
Mozilla hangs.

Expected Results:  
Sort messages in threads.

Comment 1

15 years ago
worksforme with linux trunk 20030708
Severity: major → critical
Keywords: hang
(Reporter)

Comment 2

15 years ago
I must admit that I can't reproduce this bug every time. I suspect that there
are some problems with memory/performance. My machine is Pentium 350MHz with 128
MB memory. When I observe this bug all memory is used and mozilla takes 97% of CPU.

I don't observe this bug in the latest build (2003071422) and I suspect that
there could be connection with another bug (described in my comment to bug
207766). Both bugs seem to be solved now.

Comment 3

15 years ago
dupe of "Freeze when trying to view IMAP folder threaded".  it's newer, but with
people that can reproduce it better.

if you use POP3 instead of IMAP, please comment in the other bug and I'll remove
it from the summary of that bug.

*** This bug has been marked as a duplicate of 216513 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.