Mozilla freezes up when attempting to edit Address Book Lists

RESOLVED DUPLICATE of bug 192832

Status

SeaMonkey
MailNews: Address Book & Contacts
--
critical
RESOLVED DUPLICATE of bug 192832
15 years ago
14 years ago

People

(Reporter: Dr. Ray E. Osejo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3a) Gecko/20021212

When attempting to address outgoing email messages to multiple addressee lists
that I have generated, I usually can click on the "Edit" button while the List
is highlighted in the Address Book window which opens after I click on the
Address button when editing a received message as new or composing a new
message.  Just recently, clicking on either the Address Book list and then
Properties in the Address Book window, or attempting to use the "Edit" button
while addressing out of the Address dialog window causes Mozilla to freeze,
requiring me to use Task Manager to End Task and close down Mozilla.

Reproducible: Always

Steps to Reproduce:
1. While reading a message in Mozilla Mail Client, right click and choose "Edit
as  New"
2.  Click on the "Address" button in the Composer window
3.  Highlight a desired Address List previously created with multiple addresses
in it
4.  Click on the "Edit" button at the bottom of the Addressing window 

Actual Results:  
Mozilla freezes up and you have to manually End Task to get out of Mozilla

Expected Results:  
The selected Address list should have come up with a listing of the addresses in
the list, allowing removal or addition of individual email addresses

Comment 1

15 years ago
Does Mozilla only hang or does it take 100% of the CPU?
(Reporter)

Comment 2

15 years ago
Only Mozilla hangs.....you can switch to other open applications such as an
Instant Messenger or Quicken.

Comment 3

15 years ago
similar to bug 192832.  Reporter, have you tried a more current build to see if
this behavior is fixed (for example, in 1.6+)?  If not, please do so and comment
your results in the bug.

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 192832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.