layer issue with chat window and other tabs

RESOLVED DUPLICATE of bug 189029

Status

()

RESOLVED DUPLICATE of bug 189029
16 years ago
2 months ago

People

(Reporter: sndcj, Assigned: roc)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030529

At the comcast support page, when it launches a chat window appears.  When you
move to a different tab (any tab on any page), the chat window refreshes through
the currently displayed tab (Wrong z-order i think).  As I type this, the chat
box has re-appeared on this page.  It does not go away until the page is
scrolled, or a different tab is selected/reselected.

Reproducible: Always

Steps to Reproduce:
1. log in for support
2. open new tab while waiting for support
3. window appears in new tab

Actual Results:  
I just scrolled, and it looks like i am typing in the chat window now.  It
refreshed itself to the top seconds after I scrolled the page past the box.

Expected Results:  
I don't think I should see the page refresh in this tab.

standard theme, nothing overly special about this install

Comment 1

16 years ago
Is the "chat window" handled by the Real-player plug-in?
If so, this is a duplicate of bug 189029

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 189029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.