Closed Bug 212398 Opened 19 years ago Closed 19 years ago

Question Box on Exit

Categories

(SeaMonkey :: General, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 39057

People

(Reporter: Alexander_Pircher, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624

I've accidentally exited Mozilla a few times by clicking onto the X (Exit) in
the right upper corner. This is very annoying because I'm losing all my opened
websites and filled in formulars.

There should be a Question Box "Do you really want to exit?" like many other
Applications have. It should be configureable if the Question Box appears or
not (for people who don't like it).


Reproducible: Always

Steps to Reproduce:
1. Launch Mozilla
2. Click onto the X (Exit) in the right upper corner
3.

Actual Results:  
Mozilla exits

Expected Results:  
A Question Box "Do you really want to exit?"

*** This bug has been marked as a duplicate of 39057 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.