crash while closing the browser

VERIFIED WORKSFORME

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
--
critical
VERIFIED WORKSFORME
15 years ago
5 years ago

People

(Reporter: Pietro Cerutti, Assigned: Bill Law)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; it-IT; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; it-IT; rv:1.4) Gecko/20030624

I Start Mozilla from the QuickLaunch, the I exit the browser. Sometimes the
QuickLaunch icon remains there, sometimes it doesn't. When it doesn't, the
process mozilla.exe is still visible in the process list, and i cannot start the
browser anymore (from the start menu, or from the .exe file, doesn't care...).
To restart the browser I have to kill the process from the Task Manager.

Reproducible: Sometimes

Steps to Reproduce:
1. start mozilla from the quicklaunch
2. exit the browser
3. if the quicklaunch is still there, the bug didn't work...
4. else, try to restart mozilla from the start menu
5. if the browser starts, the bug didn't work...
6. else, kill the process from the task manager...
Actual Results:  
the quicklaunch crashes and the process is still there

Expected Results:  
the quicklaunch shouldn't crash, and the process should not be there

using the Modern theme, but the bug occurs even with the default theme.

Comment 1

14 years ago
Cannot reproduce on Mozilla 1.7 beta (20040316) on Win98SE

Reporter: Could you please download a recent nightly build from
<ftp://ftp.mozilla.org/pub/mozilla/nightly/>, and then let us know if you 
still see this problem?  If there is no response to this inquiry within 10 days
of this inquiry, this bug will be closed.  Thanks.

Comment 2

14 years ago
unable to reproduce with windows 1.7 beta. I attemted 10 starts and exits and
was unable to reproduce the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 3

14 years ago
this is working for me- build 20040707
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.