no spellcheck button in a compose window

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Denis Shadrin, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

I installed spell checker add-on from http://spellchecker.mozdev.org, but it
looks like that I forgot to run Mozilla after installation according to
installtion guide:
"Unix Mozilla users: [...] and you should run Mozilla as root the first time
after installing the spellchecker."
Reinstallation of Mozilla and spell checker doesn't help.
Is there a workaround to fix it?


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
no spellcheck button in a compose window

Expected Results:  
there is spellcheck button in a compose window

Comment 1

15 years ago
I'm not sure the mozdev spellchecker is compatible with the current mozilla now.
 Or maybe this is some linux-specific bug?
(Reporter)

Comment 2

15 years ago
I installed Spellchecker version for Mozilla 1.4 Linux x86 from:
http://spellchecker.mozdev.org/installation.html

Denis
Sounds like an issue with the spellchecker; please contact the spellchecker
authors about it.   Failure to follow their installation instructions hardly
constitutes a bug in Mozilla...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.