critical exception in log-file: "select status from status": java.sql.SQLException: No more data to read from socket.

VERIFIED INVALID

Status

Core Graveyard
SQL
--
critical
VERIFIED INVALID
15 years ago
2 years ago

People

(Reporter: blume, Assigned: janv)

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla 5.0

SEVERITY: CRITICAL CATEGORY: SYSTEM APPLICATION: Kompass-Primint LAYER: no 
layer MESSAGE: Failed to execute the SQL query "select status from status": 
java.sql.SQLException: No more data to read from socket. > No more data to read 
from socket INFO: no additional info COMPONENT:  HOST: spapp5 PORT: unknown 
USER: qqprimi THREAD: Thread[ExecuteThread-12,5,Execute Thread Group] 
TIMESTAMP: July 02, 2003 06:57:29.534

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.




tritt auch bei gesperrtem System auf,
manchmal in Verbindung mit Delaying 1 seconds before making a thinPool pool 
connection.

Comment 1

15 years ago
This seems to be a site issue, not a browser issue. Do you get the same issue
with IE ?
(Reporter)

Updated

15 years ago
QA Contact: malachi → e_blum
(Assignee)

Comment 2

15 years ago
I don't understand why you filed this bug against me.
(Reporter)

Comment 3

15 years ago
Test
Reporter:
Could you please add more informations about your problem.
Due to a missing build ID and more informations -> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
-->Verified INVALID...
Status: RESOLVED → VERIFIED
QA Contact: e_blum → malachi
*bugspam*
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.