"MOZILL~1.EXE has encountered a problem and needs to close" message when playing quicktime movie

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Friendlygiant101, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

MOZILL~1.EXE has encountered a problem and needs to close.  We are sorry for the
inconvenience. pops up when trying to play the video at this url
http://www.fnord.pwp.blueyonder.co.uk/m3taphase003vid.htm

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
WFM 20030710 PC/WinXP
WFM on win2k 0714 cvs

Reporter,  please try a current build from
http://ftp.mozilla.org/pub/firebird/nightly/latest-trunk installed into a new
directory.  Currently there is an issue with multiple profiles on Windows or I
would suggest creating a new profile as well.

If you get the Quality Feedback agent, please let it complete and run the
talkback.exe in the MozillaFirebird/components directory to get the crash ID. 
This ID can be used to debug this crash and find a root cause.
no response from reporter in quite some time, resolivng WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.