iWon.com Instant Win page doesn't "auto-refresh" as it should

RESOLVED DUPLICATE of bug 201660

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 201660
15 years ago
12 years ago

People

(Reporter: tyl2, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030611 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030611 Mozilla Firebird/0.6

When you play the game on
http://www1.iwon.com/instantwin/index/0,19830,,00.html, the game pieces do not
reveal themselves as they do in other browsers. I'll attach screenshots to show
the expected behavior (in NS 7.1 and IE 6) as well as the Firebird behavior.

Reproducible: Always

Steps to Reproduce:
1. Get/Use an iWon.com account and log in.
2. Go to http://www1.iwon.com/instantwin/index/0,19830,,00.html
3. Click on "Click Here to Play" in the middle of the page.
Actual Results:  
As the screenshot wrong.png shows, the game pieces are hidden. The game (doable
once a day) has been played, however, as you can see if you refresh the page
(press F5).

Expected Results:  
As right.png shows, NS 7.1 and IE 5/6 will reveal the pieces after a short
delay, one by one.

I haven't bothered to file the bug until now, but I prolly only saw the correct
behavior in Phoenix/Firebird for a little while a long time ago. It's been in
the program for a long time. IE has always done it right, while I'm not sure
about Mozilla. NS 7.1 is good as I said, tho.

This bug's summary should be changed when the problem is found.
(Reporter)

Comment 1

15 years ago
Created attachment 127543 [details]
The Expected Bahavior
(Reporter)

Comment 2

15 years ago
Created attachment 127544 [details]
The Actual Bahavior
(Reporter)

Comment 3

15 years ago
Created attachment 127545 [details]
The Actual Actual Bahavior
Attachment #127544 - Attachment is obsolete: true

Comment 4

14 years ago
This refresh issue is not limited to any 1 particular site.
When using FB in maximized window it loses page layouts occasionally when the
focus is moved to another app then back.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030822 Mozilla
Firebird/0.6.1+

Updated

14 years ago
QA Contact: asa

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 201660 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
QA Contact: bugzilla
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.