Feature Request: I need setting in preference that will allow me to open links in tabs instead of new browser window

RESOLVED INVALID

Status

SeaMonkey
Tabbed Browser
RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: Kajal, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

1. When I left click on any link on website I need it to be opened in new tab
instead of new window. Currently if I need to open it in new tab i have to do is
ctrl click or middle mouse button that is inconvenient. We need setting which
says...
Open every link in TAB
2. I need feature where you select text in browser and it should copy it to
clipbaord just like unix. I dont want to do ctrl + C to copy.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Marking invalid because the bug covers multiple issues; please file one issue
per bug report (they need to be fixed by different people).

Note that issue #1 that you list is already filed as a bug, so please don't file
another bug on it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.