add 4.x behavior to show a list of anchors in the target file I was linking to

RESOLVED DUPLICATE of bug 61225

Status

--
enhancement
RESOLVED DUPLICATE of bug 61225
15 years ago
14 years ago

People

(Reporter: rob.lingley, Unassigned)

Tracking

({helpwanted})

Trunk
Future
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Hewlett-Packard; .NET CLR 1.0.3705)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

My web is composed of a set of documents authored with Netscape composer that 
have links that jump from one doc to anchors in the others.  

When authoring a new paragraph I could add a link to any of the anchors in any 
doc easily by selecting the file from the link edit box and when the file was 
selected from the directory list I would then be presented with the list of 
anchors in the file.  Now I can select a remote file, or a local anchor only :
(  That was one reason for using composer rather than front-page which didn't 
provide this facility.  

Reproducible: Always

Steps to Reproduce:
1. create a link to remote html page with anchors
2. look in list of anchors.  It is the local ones!
3.

Actual Results:  
I had to cut and past the anchors adding the # etc.  Very tedious and requiring 
lots of open editor windows.  

Expected Results:  
When its a remote link when the file is open present the list of remote anchors 
rather than the local ones.  If one is selected then append this to the target 
file name

Comment 1

15 years ago
This may be a duplicate bug.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Keywords: helpwanted
OS: Windows 2000 → All
Hardware: PC → All
Summary: Using the old Netscape composer I would see a list of anchors in the target file I was linking too. → add 4.x behavior to show a list of anchors in the target file I was linking to
Target Milestone: --- → Future

Comment 2

15 years ago
*** Bug 215715 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 61225 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.