touchpad scroll does not scroll in browser

RESOLVED DUPLICATE of bug 20618

Status

RESOLVED DUPLICATE of bug 20618
15 years ago
14 years ago

People

(Reporter: justina110, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

I am using an HP Pavilion ze4115.  The touchpad scroll bar does not scroll in
Mozilla, but does in IE.  

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla
2. Try to use scroll pad.
3. Get frustrated and use IE instead.

Actual Results:  
4. ...
5. Profit!

Expected Results:  
Scroll like IE does.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.