separator bar jitters endlessly up/down when first opened

RESOLVED FIXED

Status

--
minor
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: scott, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

after downloading fresh release of mozilla, when first opening address book the
horizontal separator bar jitters uncontrollable up/down .  This only happens
upon initial launch of address book and continues until I manually pull the
separator bar down to fully display the 4 addresses in my personal address book.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.  open mozilla then open address book
2.  this only happened one time upon first launch of new release of mozilla
3.  

Actual Results:  
the horizontal separator bar jittered up/down uncontrollably until I manually
pulled it down to display all 4 entries in my personal address book.  It had
initially displayed the collected addresses.

Expected Results:  
separator bar should not jitter up/down endlessly

Comment 1

15 years ago
Reporter, please recheck this in a 1.4.1 candidate build or recent trunk build,
and resolve the bug if appropriate.  This looks similar to fixed bug 201379. 
Also note the example mentioned in that bug,
http://www.xulplanet.com/tutorials/xultu/examples/findfile/findfile-trees.xul
(Reporter)

Comment 2

15 years ago
problem has not reappeared after upgrading mozilla
now using

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925

thanks - scott stensland

Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.