my MS optical trackball browser forward/back buttons dont work--do with safari, IE5, opera

VERIFIED DUPLICATE of bug 205447

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 205447
15 years ago
15 years ago

People

(Reporter: nate, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030711 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030711 Mozilla Firebird/0.6

my MS optical trackball browser forward/back buttons dont work--do with safari,
IE5, opera

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
the reason this isn't working for you is because the keyboard shortcut (which is
what the back button essentially does) is broken.  that's bug 205447.  someone
should mark this as a dupe.

a workaround, which i've used, is to make the back button send option left for
back in firebird.  unfortunately, doing so also seems to send option left to
mozilla seamonkey, which is probably some stupid microsoft mouse driver bug.

Comment 2

15 years ago
Marking a duplicate--thanks, Jonathan.

*** This bug has been marked as a duplicate of 205447 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Mass-verifying. Sorry for bugspam.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.