No horizontal scroll bar nor new tabs come into view when tabbar fills up.

RESOLVED DUPLICATE of bug 155325

Status

--
major
RESOLVED DUPLICATE of bug 155325
15 years ago
10 years ago

People

(Reporter: multmin, Assigned: jag-mozilla)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

With regard to version: <Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.5b) Gecko/20030712> and all of the prior ones until and except:
<Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507>
which works fine, when using mulitple tabs (perhaps 20 or 25) in my 17" flat
panel iMac, and the tabbar fills up, these newer and newest versions do not add
the horizontal scroll bar that permits easy access to the extra tabs that cannot
be seen in the window, nor are the new tabs (after the 25 or so that initially
fill up the tabbar) rendered visible or clickable in any way.  

I am using Tabbrowser Extensions from the website:
<http://white.sakura.ne.jp/~piro/xul/_tabextensions.html.en#download> (which I
really like!) with each of the versions, but do not believe that it is the cause
of the glitch.

(Once the horizontal scroll bar feature works correctly, I will use the latest
upgrade.  Please keep me informed.)

(P.S. I have no such problem with Phoenix 0.6, and have Tabbrowser extension
installed on it.) 

(P.P.S I do have the same problem mentioned above with the just released version
of Netscape.)  

Reproducible: Always

Steps to Reproduce:
1. Open a Website with a list of many links, such as the News Headline site:
http://www.whatreallyhappened.com . 
2. Click on successive links until and after the horizontal scroll bar should
appear.
3.

Actual Results:  
1. The Horizontal scroll bar does not appear, nor the newer tabs.

Expected Results:  
Whatever code or feature that was present in <Mozilla/5.0 (Macintosh; U; PPC Mac
OS X Mach-O; en-US; rv:1.4b) Gecko/20030507>, and earlier versions, that
permitted the horizotal scroll bar to function correctly, should be added to the
current and future versions.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 155325 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.