[RFE] ChatZilla may use windows instead of tabs (switchable)

RESOLVED DUPLICATE of bug 76175

Status

Other Applications
ChatZilla
--
enhancement
RESOLVED DUPLICATE of bug 76175
15 years ago
13 years ago

People

(Reporter: Oliver Musch, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624

Right now ChatZilla uses tabs to display the IRC-channels. I prefer the
window-like design to have an overview over my selected channels (there only 4
on my ChatZilla, but I can't really note the change of the Color of the
tab-slider on any action in any channel... )

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 76175 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.