[dogfood] regression: Can't sort mail in reverse date order

VERIFIED DUPLICATE of bug 21245

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 21245
19 years ago
14 years ago

People

(Reporter: Jim Roskind, Assigned: Phil Peterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The pulldowns are not hooked up yet... but it used to be that a second click of
the date header would put the messages in reverse order.  This functionality
vanished on today's build. (12/7).  Click all you want... the messages stay in
date order (ascending).

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
Sol beat to you filing this :-)
http://bugzilla.mozilla.org/show_bug.cgi?id=21245

*** This bug has been marked as a duplicate of 21245 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.