Browser crashes after opening www.20min.ch with javascript enabled

RESOLVED DUPLICATE of bug 200511

Status

defect
--
critical
RESOLVED DUPLICATE of bug 200511
16 years ago
15 years ago

People

(Reporter: bnies, Unassigned)

Tracking

Trunk
PowerPC
macOS

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030702
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030702

When opening www.20min.ch with JavaScript enabled the Mozilla 1.4 Browser on
MacOS X crashes after loading the page.

Talkback cannot connect to server and send crash report so I do it here.

I'll attach the web page code and crash report later.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 2

16 years ago
>Talkback crash report
This data is useless because it's raw data. We need either the Talkback ID# or
better (faster) the OS X crash log.
(Reporter)

Comment 4

16 years ago
Sorry. Where is the OS X crash log?
(Reporter)

Comment 6

16 years ago

Comment 7

16 years ago
Looks like a plug-in issue. Berndt, what version of Flash are you using (type
"about:plugins" in the URL bar and hit enter)? Do you still crash after
upgrading to the latest (Flash) plug-in version (for the moment 6.0 r79)? This
might be a dupe of bug 200511.
yes, it's the flash plugin. Please upgrade the flash plugin and it should work


*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 9

16 years ago
Yes, it was an earlier 6.0 Flash version. But with that version the Safari
browser could display the webpage. I upgraded to 6.0 r79 and now it works. Thanks.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.