browser crashes trying to open this url

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: michael.henson, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

also fails on this url http://www.yellowpages.com.au. I suspect that it could be
some of the advertising which makes it crash.

Reproducible: Always

Steps to Reproduce:
1.open www.whitepages.com.au
2.
3.

Actual Results:  
crash with no error messages

Expected Results:  
displayed the pages as it did in earlier versions.

Comment 1

16 years ago
Worksforme in build 2003071108 on Mac OS X 10.2.6.

It might be Flash-releated (since you're on Linux - see the releasenotes for
1.4), but I can't see a Flash-ad right one.

Comment 2

16 years ago
Works fine for me with Linux and moz cvs 20030710.

Reporter please attach the stacktrace when when you report crashing
bugs. RTFAQ for debugging with mozilla and linux.

http://www.mozilla.org/unix/debugging-faq.html

Comment 3

16 years ago
or send in a talkback report and provide the talkback ID here.
Keywords: crash

Comment 4

16 years ago
Both suggested URLs WFM 20030710 PC/WinXP

Comment 5

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

both URLs work for me, with Flash (version 6.0 r79) installed.
(Reporter)

Comment 6

16 years ago
required flash plugin update
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.