If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

wrong size of subject and date field in the (bottom) mail pane

RESOLVED DUPLICATE of bug 212575

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 212575
14 years ago
13 years ago

People

(Reporter: Peter Möller, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030712
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030712

there is a story before, that might help analysing:
I just installed build 20030712 over V1.4 final. After accepting that (unknown)
3party tools support will be deleted, the installation continued fine. First
start of browser could not reach an url. (Maybe there is a problem, together
with my zoneAlarm firewall, could not do so with IE too). Now we do the restart.
Every thing works again.

The bug: In the mail bottom pane there is a gray region with header infos. The
height of the fields subject and date are too little. In case those editboxes
should be editable: no, cannot be done. I will add some small picture of that.

Also I will uninstall und install again now. If anything changes then, I will do
another comment.  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
Created attachment 127717 [details]
Extract from the bottom mail pane

Comment 2

14 years ago
Same with me, too. I don't understand why these are editable anyway. Happens
with both the modern and the classic theme.

Comment 3

14 years ago
just trying to figure out the steps to reproduce. Did _BOTH_ of you do an
upgrade?  Does the problem also occur on a clean installs & clean profiles?

Also check out
http://forums.mozillazine.org/viewtopic.php?t=15752&sid=3c690299ea3ad2a653bfcf4e3688b6d2
and the link to bug 212575 therein. 

Is this the same issue?

Comment 4

14 years ago
You're right, this is a duplicate of bug 212575. Sorry :(
And yes I did an upgrade. If you want I can do a clean install & profile later
this afternoon.

Comment 5

14 years ago
Created attachment 127721 [details]
same or similiar problem with find dialog

experiencing this bug with build 2003-07-12-08 on Windows 2000. (This one or a
related) bug also affects some dialog boxes (specifically, 'find in page').

Comment 6

14 years ago

*** This bug has been marked as a duplicate of 212575 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.