browser crashed with bad java plugin

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: AndreasWuest, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Hi,

every time i visit a page that contains a applet i get the following message 
"Java Plug-in 1.3.1_01 cannot be located because values in the registry key
HKEY_LOCAL_MASCHINE\SOFTWARE\JavaSoft\Java Plug-in\1.3.1_01 is
not found or is no longer valid" (not the bug that i want to report).

I have no idea how i created that problem, but it exists for. to reproduce
the bug i guess you should get the same message as the one above.




Reproducible: Always

Steps to Reproduce:
1. open one tab with www.soloplan.de
2. open another tab with www.xxxx.com (page with no applets)
3. resize the browser -> you will get a message box that shows the message
   described above.
4. do not click on the "OK" of the message box
5. select and close the tab for www.soloplan.de
6. click on the "OK" button of the message box.
7. -> mozilla crashes

Comment 1

16 years ago
Reinstall java
http://www.java.com
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.