password manager waits until all images are loaded

RESOLVED DUPLICATE of bug 58724

Status

SeaMonkey
Passwords & Permissions
--
minor
RESOLVED DUPLICATE of bug 58724
15 years ago
13 years ago

People

(Reporter: mbirth, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

When password manager should fill out a password form, it waits until all images
are loaded. This is very annoying on pages with many images. It should fill out
the field as soon as the </FORM>-tag is found.

Reproducible: Always

Steps to Reproduce:
1. Open http://www.gmx.net, login and store the password
2. Clear the cache
3. Go to http://www.gmx.net again

Actual Results:  
Password Manager waits until all images are loaded.

Expected Results:  
Password Manager should fill out the fields as soon as the </FORM>-tag was parsed.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 58724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.